Shivara
Tous les incidents
INC-2026-008

Past Uptime Display Issue

Resolved Impact Major

⚠️ An issue is currently affecting past uptime displays (“No Data”).

Started May 28, 2026, 2:43 AM
Resolved May 30, 2026, 2:49 AM
Total duration 2 j 0 h

Timeline

Resolved May 30, 2026, 2:49 AM
The update worked correctly and was deployed across our entire infrastructure.
par admin
Monitoring May 29, 2026, 4:43 PM
An update has been deployed. Waiting for confirmation that it works
par admin
Identified May 28, 2026, 2:43 AM
⚠️ An issue is currently affecting past uptime displays (“No Data”).
par admin